<!DOCTYPE html><html lang="en"><head><title>Unexpected visitor: Massive lizard scales window of Florida home</title><script type="application/javascript" id="polyfill-script">if(!Array.prototype.includes||!(window.Object && window.Object.assign)||!window.Promise||!window.Symbol||!window.fetch){document.write('<script type="application/javascript" src="/pf/dist/engine/polyfill.js?d=287" defer=""><\/script>')}</script><script id="fusion-engine-react-script" type="application/javascript" src="/pf/dist/engine/react.js?d=287" defer=""></script><script id="fusion-engine-combinations-script" type="application/javascript" src="/pf/dist/components/combinations/default.js?d=287" defer=""></script><link id="fusion-template-styles" rel="stylesheet" type="text/css"/><link rel="stylesheet" href="https://gray-kbjr-prod.cdn.arcpublishing.com/pf/resources/dist/__global/css/main.css?d=287"/><link rel="stylesheet" href="https://gray-kbjr-prod.cdn.arcpublishing.com/pf/resources/dist/kbjr/css/main.css?d=287"/><link href="https://cdnjs.cloudflare.com/ajax/libs/font-awesome/5.15.4/css/all.min.css" rel="stylesheet"/><link rel="icon" type="image/x-icon" href="/pf/resources/images/favicons/kbjr/favicon.ico?d=287"/><link rel="amphtml" href="https://www.kbjr6.com/2022/09/21/unexpected-visitor-massive-lizard-scales-window-florida-home/?outputType=amp"/><meta name="viewport" content="width=device-width, minimum-scale=1, initial-scale=1"/><meta http-equiv="X-UA-Compatible" content="IE=edge"/><meta charSet="UTF-8"/><meta name="distribution" content="global"/><meta name="rating" content="general"/><meta name="copyright" content="Copyright (c) 2022 "/><meta property="og:locale" content="en_US"/><meta property="og:type" content="article"/><meta name="apple-itunes-app" content="app-id=1169670285"/><meta name="google-play-app" content="app-id=com.frankly.channel.kbjr"/><meta name="burst" content="kbjr"/><meta property="og:url" content="https://www.kbjr6.com/2022/09/21/unexpected-visitor-massive-lizard-scales-window-florida-home/"/><link rel="canonical" href="https://www.kbjr6.com/2022/09/21/unexpected-visitor-massive-lizard-scales-window-florida-home/"/><meta name="robots" content="index,follow,noarchive"/><meta name="googlebot" content="index"/><meta name="googlebot-news" content="index"/><meta itemProp="description" name="description" content="A very large lizard recently scaled the window of a home in Florida, trying to get inside."/><meta property="og:description" content="A very large lizard recently scaled the window of a home in Florida, trying to get inside."/><meta name="twitter:description" content="A very large lizard recently scaled the window of a home in Florida, trying to get inside."/><meta property="fb:admins" content="644426401"/><meta property="fb:pages" content="226651941336"/><meta property="article:publisher" content="https://www.facebook.com/KBJR6/"/><meta name="keywords" content="tengu lizard,monitor lizard,godzilla,florida"/><meta name="news_keywords" content="tengu lizard,monitor lizard,godzilla,florida"/><meta itemProp="image" property="og:image" content="https://gray-kbjr-prod.cdn.arcpublishing.com/resizer/wb8N_IfiBSpb8mVcZG4iR47N4S8=/1200x600/smart/filters:quality(85)/cloudfront-us-east-1.images.arcpublishing.com/gray/62VXVWWLKZEOPPW2XEZ4WSSJKU.jpg"/><meta name="twitter:image" content="https://gray-kbjr-prod.cdn.arcpublishing.com/resizer/wb8N_IfiBSpb8mVcZG4iR47N4S8=/1200x600/smart/filters:quality(85)/cloudfront-us-east-1.images.arcpublishing.com/gray/62VXVWWLKZEOPPW2XEZ4WSSJKU.jpg"/><meta property="og:site_name" content="https://www.kbjr6.com"/><meta property="og:title" content="Unexpected visitor: Massive lizard scales window of Florida home"/><meta name="twitter:title" content="Unexpected visitor: Massive lizard scales window of Florida home"/><meta name="twitter:card" content="summary_large_image"/><meta name="twitter:site" content="@KBJR6news"/><meta name="twitter:creator" content="@KBJR6news"/><meta property="article:section" content="National"/><meta property="article:sections_paths" content="/news/national"/><script type="application/ld+json" data-schema="NewsMediaOrganization">{
  "name": "KBJR 6",
  "url": "https://www.kbjr6.com",
  "logo": {
    "@type": "ImageObject",
    "url": "https://www.kbjr6.com/pf/resources/images/logo-off-site/kbjr.png?d=287"
  },
  "@type": "NewsMediaOrganization",
  "sameAs": [
    "https://www.facebook.com/KBJR6/",
    "https://www.instagram.com/kbjr6/",
    "https://www.twitter.com/KBJR6news/"
  ],
  "@context": "http://schema.org"
}</script><script type="application/ld+json" data-schema="NewsArticle">{
  "name": "Unexpected visitor: Massive lizard scales window of Florida home",
  "url": "https://www.kbjr6.com/2022/09/21/unexpected-visitor-massive-lizard-scales-window-florida-home/",
  "image": "https://gray-kbjr-prod.cdn.arcpublishing.com/resizer/wb8N_IfiBSpb8mVcZG4iR47N4S8=/1200x600/smart/filters:quality(85)/cloudfront-us-east-1.images.arcpublishing.com/gray/62VXVWWLKZEOPPW2XEZ4WSSJKU.jpg",
  "@type": "NewsArticle",
  "@context": "http://schema.org",
  "description": "A very large lizard recently scaled the window of a home in Florida, trying to get inside.",
  "keywords": [
    "tengu lizard",
    "monitor lizard",
    "godzilla",
    "florida"
  ],
  "headline": "Unexpected visitor: Massive lizard scales window of Florida home",
  "mainEntityOfPage": {
    "@type": "WebPage",
    "@id": "https://www.kbjr6.com/2022/09/21/unexpected-visitor-massive-lizard-scales-window-florida-home/"
  },
  "author": {
    "@type": "Person",
    "name": "Debra Worley"
  },
  "publisher": {
    "name": "KBJR 6",
    "url": "https://www.kbjr6.com",
    "logo": {
      "@type": "ImageObject",
      "url": "https://www.kbjr6.com/pf/resources/images/logo-off-site/kbjr.png?d=287"
    },
    "@type": "NewsMediaOrganization"
  },
  "datePublished": "2022-09-21T15:05:29.993Z",
  "datemodified": "2022-09-21T15:05:29.993Z"
}</script><script crossorigin="anonymous" src="https://polyfill.io/v3/polyfill.min.js?features=NodeList.prototype.forEach%2CArray.prototype.forEach%2CSymbol.hasInstance%2Ces6%2CIntl%2ClocalStorage%2CDate.prototype.toISOString%2CDate.now%2Cdefault%2CObject.entries%2CObject.fromEntries%2CArray.prototype.entries"></script><script type="text/javascript" src="https://gray-kbjr-prod.cdn.arcpublishing.com/pf/resources/js/analytics/gtm.js?d=287"></script><script type="text/javascript">!(function(o,n,t){t=o.createElement(n),o=o.getElementsByTagName(n)[0],t.async=1,t.src="https://childlikeform.com/v2byjoOMvrZqpV8NIFAM74I5XyydkQIcBcorXYQhX3-VbE9Uw_1zQMMPPrdr5RPiF7pI",o.parentNode.insertBefore(t,o)})(document,"script"),(function(o,n){function t(){(t.q=t.q||[]).push(arguments)}t.v=1,o[n]=o[n]||t})(window,String.fromCharCode(97,100,109,105,114,97,108));!(function(o,t,n,c){function e(n){(function(){try{return(localStorage.getItem("v4ac1eiZr0")||"").split(",")[4]>0}catch(o){}return!1})()&&(n=o[t].pubads())&&n.setTargeting("admiral-engaged","true")}(c=o[t]=o[t]||{}).cmd=c.cmd||[],typeof c.pubads===n?e():typeof c.cmd.unshift===n?c.cmd.unshift(e):c.cmd.push(e)})(window,"googletag","function");;;;!(function(n,t,i,u,e,o,r){function a(n){if(n){var u=(n.data||{}).__uspapiCall;u&&t[i](u.command,u.version,(function(t,i){n.source.postMessage({__uspapiReturn:{returnValue:t,success:i,callId:u.callId}},"*")}))}}!(function f(){if(!window.frames[u]){var t=n.body;if(t){var i=n.createElement("iframe");i.style.display="none",i.name=u,t.appendChild(i)}else setTimeout(f,5)}})();var s={getUSPData:function(n,t){return n!==1?t&&t(null,!1):t&&t({version:null,uspString:null},!1)}};function c(n,t,i){return s[n](t,i)}c.v=1,"function"!=typeof t[i]&&(t[i]=t[i]||c,t.addEventListener?t.addEventListener("message",a,!1):t.attachEvent&&t.attachEvent("onmessage",a)),o=n.createElement(e),r=n.getElementsByTagName(e)[0],o.src="https://childlikeform.com/v2rqlU5druiKnenAcXlYR0vRdIs2UmsgecALnlvXl9DTddddUld7Vv2evwGPuIUL5u5e6hQNX_1itSM2FyEg0",r.parentNode.insertBefore(o,r)})(document,window,"__uspapi","__uspapiLocator","script");</script><script type="text/javascript">(function() {
  var purl = window.location.href;
  var url = '//ads.pubmatic.com/AdServer/js/pwt/161733/6819';
  var profileVersionId = '';
  if(purl.indexOf('pwtv=')>0){
      var regexp = /pwtv=(.*?)(&|$)/g
      var matches = regexp.exec(purl);
      if(matches.length >= 2 && matches[1].length > 0){
          profileVersionId = '/'+matches[1];
      }
  }
  var wtads = document.createElement('script');
  wtads.async = true;
  wtads.type = 'text/javascript';
  wtads.src = url+profileVersionId+'/pwt.js';
  var node = document.getElementsByTagName('script')[0];
  node.parentNode.insertBefore(wtads, node);
})();
</script><script async="" src="//d3agakyjgjv5i8.cloudfront.net/prod/powaBoot.js?org=gray"></script><script type="text/javascript">!(function () {window.PianoESPConfig = {id: 338,};var e = document.createElement("script");e.setAttribute("id", "pnesplucidsdksel"),(e.type = "text/javascript"),(e.src = "https://api-esp.piano.io/public/sdk/v04/sdk.js?v="+((localStorage && localStorage.lucidsdkver) || "xxx")),(e.async = !0),document.getElementsByTagName("script")[0].parentNode.appendChild(e);})();</script><script type="text/javascript" src="/pf/resources/js/analytics/comscore.js?d=287"></script><script type="text/javascript">
          var gdmComscore = ns_.analytics;
          gdmComscore.PlatformApi.setPlatformAPI(gdmComscore.PlatformApi.PlatformApis.WebBrowser)
          gdmComscore.configuration.addClient(new gdmComscore.configuration.PublisherConfiguration({'publisherId':"10477191"}))
          gdmComscore.configuration.setUsagePropertiesAutoUpdateMode(gdmComscore.configuration.UsagePropertiesAutoUpdateMode.FOREGROUND_AND_BACKGROUND);
          // gdmComscore.configuration.enableImplementationValidationMode();
          gdmComscore.start();
         </script><script type="text/javascript">
    var RCdataLayer = [
      {
        adTarget: "/news/national",
        authors: [ {
            _id:  "debra-dolan",
            name:  "Debra Worley",
            type:  "author"
          }],
        canonicalUrl: "https://www.kbjr6.com/2022/09/21/unexpected-visitor-massive-lizard-scales-window-florida-home/",
        contentId: "AZFZ2KDY6NDTZIFO2FLCINOKFI",
        contentKewords: [ "tengu lizard","monitor lizard","godzilla","florida"],
        contentName: "Unexpected visitor: Massive lizard scales window of Florida home",
        contentOwner: "dcc-gray",
        contentTags: [ ],
        contentType: "story",
        datePublished: "09/21/2022",
        distributorCategory: "staff",
        distributorMode: "reference_denormalized",
        distributorName: "Digital Content Center (DCC)",
        distributorReferenceId: "ee793078-3533-42e7-922c-c8e01dcb900e",
        distributorSubCategory: "gray-original-content",
        hasVideo: true,
        metaDescription: "A very large lizard recently scaled the window of a home in Florida, trying to get inside.",
        outputType: "default",
        platformName: "PageBuilder Fusion - Arc Publishing",
        primarySection: {
          _id:  "/news/national",
          name:  "National",
          path:  "/news/national"
        },
        publishedDay: "21",
        publishedMonth: "09",
        publishedYear: "2022",
        stationName: "kbjr",
        subtype: "default",
        timezoneOffset: gdmGoogleTagManager.getTimezoneOffset(),
        userId: null,
        userTimezoneTimestamp: (new Date()).toString(),
        userTimezone: Intl.DateTimeFormat().resolvedOptions().timeZone,
        userAgent: navigator.userAgent
      }
    ];
  </script><script type="text/javascript">(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
  new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
  j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
  'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
  })(window,document,'script','RCdataLayer','GTM-M5QQ3JP');</script><script>
    (function() {
      var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});
      _sf_async_config.uid = 39189;
      _sf_async_config.domain = "kbjr6.com";
      _sf_async_config.useCanonical = true;
      _sf_async_config.useCanonicalDomain = true;
      _sf_async_config.authors = "Debra Worley";
      _sf_async_config.type = "story";
      _sf_async_config.sections = "/news/national";
      _sf_async_config.flickerControl = false;
    })();
  </script><script async="" data-integration="chartbeat" src="//static.chartbeat.com/js/chartbeat.js"></script><script async="" src="//static.chartbeat.com/js/chartbeat_mab.js"></script><div id="fusion-static-enter:4710dfa1e5be45e4-script-reference" style="display:none" data-fusion-component="4710dfa1e5be45e4-script-reference"></div><script defer="" data-integration="queryly" src="https://www.queryly.com/js/queryly.v4.min.js"></script><script>window.addEventListener('DOMContentLoaded', (event) => {
            queryly.init("4710dfa1e5be45e4", document.querySelectorAll("#fusion-app"));
          });</script><div id="fusion-static-exit:4710dfa1e5be45e4-script-reference" style="display:none" data-fusion-component="4710dfa1e5be45e4-script-reference"></div><div id="fusion-static-enter:taboola-header-reference" style="display:none" data-fusion-component="taboola-header-reference"></div><script>     window._taboola = window._taboola || [];     _taboola.push({ article: "auto" });     !(function (e, f, u, i) {        if (!document.getElementById(i)) { e.async = 1; e.src = u; e.id = i; f.parentNode.insertBefore(e, f); }     })(        document.createElement("script"),        document.getElementsByTagName("script")[0],        "//cdn.taboola.com/libtrc/meredith-network/loader.js",        "tb_loader_script"     );     if (window.performance && typeof window.performance.mark == "function") { window.performance.mark("tbl_ic"); }</script><div id="fusion-static-exit:taboola-header-reference" style="display:none" data-fusion-component="taboola-header-reference"></div>
<script>(window.BOOMR_mq=window.BOOMR_mq||[]).push(["addVar",{"rua.upush":"false","rua.cpush":"true","rua.upre":"false","rua.cpre":"true","rua.uprl":"false","rua.cprl":"false","rua.cprf":"false","rua.trans":"SJ-a79fa252-683c-41b7-bef7-0d673b0cebff","rua.cook":"false","rua.ims":"false","rua.ufprl":"false","rua.cfprl":"false","rua.isuxp":"false","rua.texp":"norulematch"}]);</script>
                              <script>!function(e){var n="https://s.go-mpulse.net/boomerang/";if("False"=="True")e.BOOMR_config=e.BOOMR_config||{},e.BOOMR_config.PageParams=e.BOOMR_config.PageParams||{},e.BOOMR_config.PageParams.pci=!0,n="https://s2.go-mpulse.net/boomerang/";if(window.BOOMR_API_key="ZY9P3-VFBKX-TKF9W-NDNK5-KBT86",function(){function e(){if(!o){var e=document.createElement("script");e.id="boomr-scr-as",e.src=window.BOOMR.url,e.async=!0,i.parentNode.appendChild(e),o=!0}}function t(e){o=!0;var n,t,a,r,d=document,O=window;if(window.BOOMR.snippetMethod=e?"if":"i",t=function(e,n){var t=d.createElement("script");t.id=n||"boomr-if-as",t.src=window.BOOMR.url,BOOMR_lstart=(new Date).getTime(),e=e||d.body,e.appendChild(t)},!window.addEventListener&&window.attachEvent&&navigator.userAgent.match(/MSIE [67]\./))return window.BOOMR.snippetMethod="s",void t(i.parentNode,"boomr-async");a=document.createElement("IFRAME"),a.src="about:blank",a.title="",a.role="presentation",a.loading="eager",r=(a.frameElement||a).style,r.width=0,r.height=0,r.border=0,r.display="none",i.parentNode.appendChild(a);try{O=a.contentWindow,d=O.document.open()}catch(_){n=document.domain,a.src="javascript:var d=document.open();d.domain='"+n+"';void(0);",O=a.contentWindow,d=O.document.open()}if(n)d._boomrl=function(){this.domain=n,t()},d.write("<bo"+"dy onload='document._boomrl();'>");else if(O._boomrl=function(){t()},O.addEventListener)O.addEventListener("load",O._boomrl,!1);else if(O.attachEvent)O.attachEvent("onload",O._boomrl);d.close()}function a(e){window.BOOMR_onload=e&&e.timeStamp||(new Date).getTime()}if(!window.BOOMR||!window.BOOMR.version&&!window.BOOMR.snippetExecuted){window.BOOMR=window.BOOMR||{},window.BOOMR.snippetStart=(new Date).getTime(),window.BOOMR.snippetExecuted=!0,window.BOOMR.snippetVersion=12,window.BOOMR.url=n+"ZY9P3-VFBKX-TKF9W-NDNK5-KBT86";var i=document.currentScript||document.getElementsByTagName("script")[0],o=!1,r=document.createElement("link");if(r.relList&&"function"==typeof r.relList.supports&&r.relList.supports("preload")&&"as"in r)window.BOOMR.snippetMethod="p",r.href=window.BOOMR.url,r.rel="preload",r.as="script",r.addEventListener("load",e),r.addEventListener("error",function(){t(!0)}),setTimeout(function(){if(!o)t(!0)},3e3),BOOMR_lstart=(new Date).getTime(),i.parentNode.appendChild(r);else t(!1);if(window.addEventListener)window.addEventListener("load",a,!1);else if(window.attachEvent)window.attachEvent("onload",a)}}(),"".length>0)if(e&&"performance"in e&&e.performance&&"function"==typeof e.performance.setResourceTimingBufferSize)e.performance.setResourceTimingBufferSize();!function(){if(BOOMR=e.BOOMR||{},BOOMR.plugins=BOOMR.plugins||{},!BOOMR.plugins.AK){var n="true"=="true"?1:0,t="",a="eow65cqx3onbayzlpirq-f-5ba397881-clientnsv4-s.akamaihd.net",i="false"=="true"?2:1,o={"ak.v":"32","ak.cp":"1236533","ak.ai":parseInt("742120",10),"ak.ol":"0","ak.cr":1,"ak.ipv":4,"ak.proto":"http/1.1","ak.rid":"33d2be82","ak.r":45443,"ak.a2":n,"ak.m":"dscr","ak.n":"ff","ak.bpcip":"35.173.238.0","ak.cport":36968,"ak.gh":"23.58.124.16","ak.quicv":"","ak.tlsv":"tls1.2","ak.0rtt":"","ak.csrc":"-","ak.acc":"reno","ak.t":"1663793699","ak.ak":"hOBiQwZUYzCg5VSAfCLimQ==IzlaF/pzLy1eul2CbFiR1YJ1aWtNLSQgs1dMO8fHPJ5l/pexILBxlJ0IdVdMXWrQj9B09BsfnbCFIKWuZEoPcfZ/ZvHm4gLabvj+Xyn2DzopTT4U6qNe5eYEWioMbXAFzmbFxHTU8vJavvJ5ZK4LO0wwZIaSikq7q9L4mhVHzY3anfKZOVUPvhdQ6FMVPPf3P8x5NhYZY50VAg/tIT27NyrX2F2Z33wsUlS8pifxncbLMuYZeFscl4iPxItVz3+nYP/Qys/1ZqVzdXiHH0jBF4ItgK3f9Vll0T0zzhDFN6L1xIxiKVFzEr9hTbnMCy+9C2puQ+/nLPcrAVaZSsAHOun6OkRqWlGfucwDmQwksDy61aPauDjMUAvUFzecmg0hVC51jlND4/TMq5vWkKTjZUKMzVnjG1ymWGgHnkV/Zys=","ak.pv":"8","ak.dpoabenc":"","ak.tf":i};if(""!==t)o["ak.ruds"]=t;var r={i:!1,av:function(n){var t="http.initiator";if(n&&(!n[t]||"spa_hard"===n[t]))o["ak.feo"]=void 0!==e.aFeoApplied?1:0,BOOMR.addVar(o)},rv:function(){var e=["ak.bpcip","ak.cport","ak.cr","ak.csrc","ak.gh","ak.ipv","ak.m","ak.n","ak.ol","ak.proto","ak.quicv","ak.tlsv","ak.0rtt","ak.r","ak.acc","ak.t","ak.tf"];BOOMR.removeVar(e)}};BOOMR.plugins.AK={akVars:o,akDNSPreFetchDomain:a,init:function(){if(!r.i){var e=BOOMR.subscribe;e("before_beacon",r.av,null,null),e("onbeacon",r.rv,null,null),r.i=!0}return this},is_complete:function(){return!0}}}}()}(window);</script></head><body><noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-M5QQ3JP" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><div id="fusion-app" class="fusion-app"><div id="article-right-rail-layout" class="includes-right-rail"><a class="skip-link sr-only sr-only-focusable px-3 text-body" href="#main">Skip to content</a><header id="main" class="masthead | w-100"><div class="masthead | bg-primary-branding py-2" style="background-image:url(&#x27;/pf/resources/images/mastheads/backgrounds/kbjr.jpg?d=287&#x27;)"><div class="container-xl"><div class="d-flex justify-content-between w-100"><div class="logo flex-fill position-relative"><a class="logo-link" aria-label="Return to the Homepage" href="/"><div class="logo-inner position-absolute" style="background-image:url(&#x27;/pf/resources/images/mastheads/logos/kbjr.svg?d=287&#x27;)"></div></a></div></div></div></div></header><nav class="navigation | w-100"><div class="navigation | navigation-sticky-wrapper" style="min-height:undefinedpx"><div class="navbar | navbar-expand bg-primary-branding"><div class="container-xl position-relative"><a class="navbar-brand mr-1 d-none" aria-label="Return to the Homepage" href="/"><div class="brand-logo" style="background-image:url(&quot;/pf/resources/images/logo-icons/kbjr.svg?d=287&quot;)"></div></a><button aria-label="Expand Side Navigation Panel" class="side-drawer-toggle btn text-white" type="button"><span class="fas fa-bars"></span></button><ul class="navbar-links | navbar-nav mr-auto font-weight-bold"><li class="navbar-link | navbar-item d-sm-flex d-md-flex d-lg-flex"><a class="nav-link text-white" href="/news">News</a></li><li class="navbar-link | navbar-item d-sm-flex d-md-flex d-lg-flex"><a class="nav-link text-white" href="/health/coronavirus">Coronavirus</a></li><li class="navbar-link | navbar-item d-none d-sm-flex d-md-flex d-lg-flex"><a class="nav-link text-white" href="/weather">Weather</a></li><li class="navbar-link | navbar-item d-none d-md-flex d-lg-flex"><a class="nav-link text-white" href="/sports">Sports</a></li><li class="navbar-link | navbar-item d-none d-md-flex d-lg-flex"><a class="nav-link text-white" href="/community">Things To Do</a></li><li class="navbar-link | navbar-item d-none d-lg-flex"><a class="nav-link text-white" href="/about-us/contact-us">Contact</a></li><li class="navbar-link | navbar-item d-none d-lg-flex"><a class="nav-link text-white" href="/livestream">Livestream</a></li><li class="navbar-link | navbar-item d-none d-lg-flex"><a class="nav-link text-white" href="https://recruiting.ultipro.com/GRA1017GRYT/JobBoard/ae441110-89bd-444d-8ad2-b76c7b9db7a9/?q=&amp;o=distance&amp;w=Duluth%2C+Minnesota%2C+USA&amp;wc=-92.09984748658195%2C46.787957606596066&amp;we=-92.199848%2C46.887958%7C-91.99984799999999%2C46.687957999999995&amp;wpst=2" rel="noopener noreferrer" target="_blank">KBJR Careers</a></li></ul><label aria-label="Toggle search bar" class="queryly-nav-toggle pointer m-0 py-1 px-2" for="queryly_toggle"><i class="d-block fas fa-search"></i></label></div></div></div><div class="side-drawer-screen | fixed-top h-100 w-100 zindex-high"></div><div class="side-drawer | bg-primary-branding shadow-lg fixed-top h-100 w-100 overflow-y overflow-hide-scrollbar"><div class="side-drawer-container | d-none flex-column align-items-end h-100"><div class="side-drawer-cancel | w-100 p-2"><div class="d-flex flex-column align-items-end"><button aria-label="Close" class="btn btn-sm text-white"><i class="fas fa-times"></i></button></div></div><ul class="sections-list | list-unstyled w-100 pt-5 pb-4"><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/homepage">Homepage</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/news">News</a><i class="expand-group | flex-fill text-right align-self-center pointer fas fa-caret-right" aria-expanded="false" aria-label="Expand the News navigation group" role="button"></i></div><div class="collapse"><ul class="links-group | list-unstyled font-weight-normal py-1"><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/health/coronavirus">Coronavirus</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/news/twin-ports">Twin Ports</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/news/northwest-wisconsin">Northwest Wisconsin</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/news/iron-range">Iron Range</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/news/twin-cities">Twin Cities</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/news/national">National</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/news/entertainment">Entertainment</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/politics">Politics</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/about-us/meet-the-team">Meet The Team</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/page/apps">Download Our Apps</a></div></li></ul></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/health/coronavirus">Coronavirus</a><i class="expand-group | flex-fill text-right align-self-center pointer fas fa-caret-right" aria-expanded="false" aria-label="Expand the Coronavirus navigation group" role="button"></i></div><div class="collapse"><ul class="links-group | list-unstyled font-weight-normal py-1"><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/health/coronavirus/minnesota">Minnesota COVID-19 Resources</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/health/coronavirus/wisconsin">Wisconsin COVID-19 Resources</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/health/coronavirus/michigan">Michigan COVID-19 Resources</a></div></li></ul></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/weather">Weather</a><i class="expand-group | flex-fill text-right align-self-center pointer fas fa-caret-right" aria-expanded="false" aria-label="Expand the Weather navigation group" role="button"></i></div><div class="collapse"><ul class="links-group | list-unstyled font-weight-normal py-1"><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/weather/radar">Interactive Radar</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/weather/maproom">Map Room</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/weather/alerts">Alert Room</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/weather/cams">Weather Authority Cameras</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/weather/closings">Closings</a></div></li></ul></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/sports">Sports</a><i class="expand-group | flex-fill text-right align-self-center pointer fas fa-caret-right" aria-expanded="false" aria-label="Expand the Sports navigation group" role="button"></i></div><div class="collapse"><ul class="links-group | list-unstyled font-weight-normal py-1"><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/sports/scoreboard">Scoreboard</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/sports/high-school">HS Sports</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/sports/national">National Sports</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/sports/pro-sports">Pro Sports</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/sports/my9">MY9 Network</a></div></li></ul></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/programming/schedule">Watch</a><i class="expand-group | flex-fill text-right align-self-center pointer fas fa-caret-right" aria-expanded="false" aria-label="Expand the Watch navigation group" role="button"></i></div><div class="collapse"><ul class="links-group | list-unstyled font-weight-normal py-1"><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/livestream">KBJR 6 Livestream</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="https://nbc.com/" rel="noopener noreferrer" target="_blank">6.1 NBC Network</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="https://cbs3duluth.com/" rel="noopener noreferrer" target="_blank">6.2 CBS Duluth</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="https://www.mynetworktv.com/" rel="noopener noreferrer" target="_blank">6.3 My 9 Network</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="https://www.yourcwtv.com/partners/duluth/index.php" rel="noopener noreferrer" target="_blank">3.1 CW</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="http://www.justicenetworktv.com/" rel="noopener noreferrer" target="_blank">3.2 Justice Network</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="https://www.laff.com/" rel="noopener noreferrer" target="_blank">3.3 LAFF TV</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="https://www.courttv.com/" rel="noopener noreferrer" target="_blank">3.4 Court TV</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="https://www.courttv.com/mystery/" rel="noopener noreferrer" target="_blank">3.5 Court TV Mystery</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="https://www.questtv.com/" rel="noopener noreferrer" target="_blank">3.6 Quest</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="http://discoverwisconsin.com/" rel="noopener noreferrer" target="_blank">Discover Wisconsin</a></div></li></ul></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/community">Things To Do</a><i class="expand-group | flex-fill text-right align-self-center pointer fas fa-caret-right" aria-expanded="false" aria-label="Expand the Things To Do navigation group" role="button"></i></div><div class="collapse"><ul class="links-group | list-unstyled font-weight-normal py-1"><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/community/christmas-city">Christmas City</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/contests">Contests</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="https://kbjr.incentrev.com/category/local" rel="noopener noreferrer" target="_blank">Deals</a></div></li></ul></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/about-us/contact-us">Contact Us</a><i class="expand-group | flex-fill text-right align-self-center pointer fas fa-caret-right" aria-expanded="false" aria-label="Expand the Contact Us navigation group" role="button"></i></div><div class="collapse"><ul class="links-group | list-unstyled font-weight-normal py-1"><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/newsletter/">Sign up for KBJR6 Newsletters</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/about-us/meet-the-team">Meet The Team</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="https://recruiting.ultipro.com/GRA1017GRYT/JobBoard/ae441110-89bd-444d-8ad2-b76c7b9db7a9/?q=&amp;o=distance&amp;w=Duluth%2C+Minnesota%2C+USA&amp;wc=-92.09984748658195%2C46.787957606596066&amp;we=-92.199848%2C46.887958%7C-91.99984799999999%2C46.687957999999995&amp;wpst=2" rel="noopener noreferrer" target="_blank">KBJR Careers</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="https://recruiting.ultipro.com/GRA1017GRYT/JobBoard/ae441110-89bd-444d-8ad2-b76c7b9db7a9/OpportunityDetail?opportunityId=11f0cf1f-59c1-4324-9ba1-a8722fd11e45" rel="noopener noreferrer" target="_blank">Internships</a></div></li></ul></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="https://recruiting.ultipro.com/GRA1017GRYT/JobBoard/ae441110-89bd-444d-8ad2-b76c7b9db7a9/?q=&amp;o=distance&amp;w=Duluth%2C+Minnesota%2C+USA&amp;wc=-92.09984748658195%2C46.787957606596066&amp;we=-92.199848%2C46.887958%7C-91.99984799999999%2C46.687957999999995&amp;wpst=2" rel="noopener noreferrer" target="_blank">KBJR Careers</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/page/2022-christmas-city-parade-high-school-band-participation-request">Christmas City Parade - Band Request</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/page/2022-christmas-city-parade-organization-or-commercial-participation-request">Christmas City Parade - Organization Request</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/livestream">Livestream</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="https://www.vuit.com/publishers/484/kbjr-nbc" rel="noopener noreferrer" target="_blank">Previous Newscasts</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/community/user-content">Submit Photos &amp; Videos</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="https://www.circleallaccess.com/" rel="noopener noreferrer" target="_blank">Circle - Country Music &amp; Lifestyle</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="https://www.investigatetv.com/" rel="noopener noreferrer" target="_blank">Investigate TV</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/powernation">PowerNation</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/wires/press-releases">Press Releases</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="https://www.graydc.com/" rel="noopener noreferrer" target="_blank">Gray DC Bureau</a></div></li></ul><div class="social-bar | d-flex flex-row justify-content-center w-100 mt-auto p-3" style="bottom:0"><a aria-label="Visit KBJR on FACEBOOK" class="p-2" href="https://www.facebook.com/KBJR6" rel="noopener noreferrer" target="_blank"><i class="fab fa-facebook-f fa-2x"></i></a><a aria-label="Visit KBJR on INSTAGRAM" class="p-2" href="https://www.instagram.com/kbjr6" rel="noopener noreferrer" target="_blank"><i class="fab fa-instagram fa-2x"></i></a><a aria-label="Visit KBJR on TWITTER" class="p-2" href="https://www.twitter.com/KBJR6news" rel="noopener noreferrer" target="_blank"><i class="fab fa-twitter fa-2x"></i></a></div></div></div><div class="breaking-news-bar |"><div class="alert-bar | bar-blue py-1"><div class="container-xl d-flex flex-row justify-content-between text-white font-weight-bold text-capitalize"><div class="d-flex flex-column justify-content-center"><a class="text-reset pointer" href="/weather/alerts/"><div class="alert-bar-text-container h6 mb-0"><span class="alert-bar-text d-inline-block">Frost Advisory is in effect</span></div></a></div><div class="d-flex flex-column justify-content-center"><button class="dismiss-alert-bar btn btn-sm text-white" title="Dismiss Weather Alerts Alerts Bar"><i class="fas fa-times"></i><span class="sr-only">Dismiss <!-- -->Weather Alerts<!-- --> Alerts Bar</span></button></div></div></div></div></nav><section class="leaderboard | w-100"><div class="arc-ad | d-flex flex-column ad-type-flex-leaderboard ad-flex-leaderboard include-disclaimer justify-content-center text-center"><div class="arc-ad-wrapper |"><div id="ad-gyMXo90o56Z" class="kbjr/web/news/national arcad py-2 mt-3 mb-3"></div></div></div></section><div class="container-xl"><div class="row"><section class="top-wrapped | col-12"></section><div class="col-12 d-flex flex-column flex-lg-row w-100"><div class="article-content-container | flex-lg-fill mr-lg-3"><section class="header | w-100"><div class="article-header article row mb-3"><div class="headlines |"><h1 class="headline | font-weight-bold col"><span>Unexpected visitor: Massive lizard scales window of Florida home</span></h1></div><div class="lead-art | col-12"><div class="video | pb-3 w-100"><div class="position-relative"><script type="application/ld+json" data-schema="VideoObject">{
  "@context": "https://schema.org",
  "@type": "VideoObject",
  "name": "Unexpected visitor: Massive lizard scales window of Florida home",
  "description": "Frank Crowder shared a video online that shows what appears to be a monitor lizard peering in the window.",
  "thumbnailUrl": "https://do0bihdskp9dy.cloudfront.net/09-21-2022/t_372f025de5b44f3489275339db76df40_name_file_1280x720_2000_v3_1_.jpg",
  "uploadDate": "2022-09-21T14:59:12Z",
  "duration": "P0Y0M0DT0H0M40S",
  "contentUrl": "https://d1l66zlxaqpl1u.cloudfront.net/wp-gray/Frank_Crowder_AMAZING_ANIMALS_TMX/20220921/632b25bc4566ed568c161753/t_79755bd928974e2080ee5e6439825e0c_name_0dc8f396933c418886643fe6efffff5a/file_1280x720-2000-v3_1.mp4"
}</script><div id="fusion-static-enter:aba32277-4898-44ae-8804-ebd51096020f" style="display:none" data-fusion-component="aba32277-4898-44ae-8804-ebd51096020f"></div><div class="goldfish-player"><div style="padding-bottom:56.25%" id="powa-aba32277-4898-44ae-8804-ebd51096020f" class="absolute powa" data-ad-bar="false" data-ads="true" data-api="prod" data-aspect-ratio="0.5625" data-autoplay="true" data-env="prod" data-debug="false" data-org="gray" data-ping-rate="15" data-preroll-ad-path="63316753/kbjr/web/news/national" data-sticky="true" data-uuid="aba32277-4898-44ae-8804-ebd51096020f"></div></div><div id="fusion-static-exit:aba32277-4898-44ae-8804-ebd51096020f" style="display:none" data-fusion-component="aba32277-4898-44ae-8804-ebd51096020f"></div></div><div class="video-data figure-caption mt-1 px-1"><span class="video-description">Frank Crowder shared a video online that shows what appears to be a monitor lizard peering in the window. (Source: Frank Crowder / AMAZING ANIMALS+ /TMX)</span></div></div></div><div class="byline | col-12"><div class="authors |"><span class="">By<!-- --> </span><span class="author |"><a class="text-decoration-none" href="/authors/debra-dolan/">Debra Worley</a></span><span></span></div></div><div class="date-time | col-12"><span class="date-time published-date-time font-italic d-inline-block">Published<!-- -->: <!-- -->Sep. 21, 2022 at 10:05 AM CDT</span><span class="px-2 d-inline">|</span><span class="date-time updated-date-time font-italic d-inline-block">Updated<!-- -->: <!-- -->6 hours ago</span></div><div class="sharebar |  col-12"><div class="btn p-0 facebook" role="button"><svg class="icon |  facebook pointer" width="24" height="24" viewBox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><title>Share on Facebook</title><path d="M12 2C6.477 2 2 6.477 2 12c0 4.991 3.657 9.128 8.438 9.878v-6.987h-2.54V12h2.54V9.797c0-2.506 1.492-3.89 3.777-3.89 1.094 0 2.238.195 2.238.195v2.46h-1.26c-1.243 0-1.63.771-1.63 1.562V12h2.773l-.443 2.89h-2.33v6.988C18.343 21.128 22 16.991 22 12c0-5.523-4.477-10-10-10" fill-rule="evenodd"></path></svg></div><div class="btn p-0 mail" role="button"><svg class="icon | mail pointer" width="24" height="24" viewBox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><title>Email This Link</title><path d="M3.313 5.273C3.493 5.103 3.734 5 4 5h16c.13 0 .253.025.366.07L11.79 12.49 3.313 5.273zM21 7.166V18a1 1 0 0 1-1 1H4a1 1 0 0 1-1-1V7.775l8.064 6.867c.376.32.945.305 1.338-.036L21 7.166z" fill-rule="nonzero"></path></svg></div><div class="btn p-0 twitter" role="button"><svg class="icon | twitter pointer" width="24" height="24" viewBox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><title>Share on Twitter</title><path d="M8.29 20.251c7.547 0 11.675-6.253 11.675-11.675 0-.178 0-.355-.012-.53A8.35 8.35 0 0 0 22 5.92a8.189 8.189 0 0 1-2.357.646 4.117 4.117 0 0 0 1.804-2.27 8.222 8.222 0 0 1-2.605.996 4.107 4.107 0 0 0-6.993 3.743 11.65 11.65 0 0 1-8.457-4.287 4.106 4.106 0 0 0 1.27 5.477A4.073 4.073 0 0 1 2.8 9.713v.052a4.105 4.105 0 0 0 3.292 4.022 4.095 4.095 0 0 1-1.853.07 4.108 4.108 0 0 0 3.834 2.85A8.233 8.233 0 0 1 2 18.407a11.617 11.617 0 0 0 6.29 1.84" fill-rule="evenodd"></path></svg></div><div class="btn p-0 pinterest" role="button"><svg class="icon | pinterest pointer" width="24" height="24" viewBox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><title>Share on Pinterest</title><path d="M12 2C6.477 2 2 6.477 2 12c0 4.239 2.634 7.86 6.354 9.317-.09-.79-.165-2.008.033-2.873.18-.781 1.169-4.97 1.169-4.97s-.297-.602-.297-1.482c0-1.391.807-2.428 1.811-2.428.856 0 1.267.642 1.267 1.407 0 .856-.543 2.14-.83 3.334-.24.995.501 1.81 1.48 1.81 1.778 0 3.145-1.876 3.145-4.576 0-2.395-1.72-4.066-4.181-4.066-2.848 0-4.519 2.132-4.519 4.338 0 .856.33 1.777.74 2.28.083.098.091.189.067.288-.074.312-.247.995-.28 1.135-.041.181-.148.223-.338.132-1.25-.584-2.033-2.403-2.033-3.876 0-3.153 2.289-6.05 6.61-6.05 3.465 0 6.164 2.47 6.164 5.778 0 3.449-2.173 6.222-5.185 6.222-1.012 0-1.967-.527-2.288-1.152l-.626 2.379c-.222.872-.83 1.958-1.242 2.625.938.288 1.926.444 2.963.444 5.522 0 10-4.477 10-10A9.98 9.98 0 0 0 12 2" fill-rule="evenodd"></path></svg></div><div class="btn p-0 linkedin" role="button"><svg class="icon | linkedin pointer" width="24" height="24" viewBox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><title>Share on LinkedIn</title><path d="M4.329 3H19.67C20.405 3 21 3.595 21 4.329V19.67c0 .734-.595 1.329-1.329 1.329H4.33A1.329 1.329 0 0 1 3 19.67V4.329C3 3.595 3.595 3 4.329 3zM18.35 17.901v-5.316c0-2.626-1.632-3.522-3.142-3.522-1.396 0-2.31.904-2.572 1.433h-.035V9.305H10V17.9h2.706v-4.66c0-1.243.787-1.847 1.59-1.847.76 0 1.349.427 1.349 1.812v4.695h2.706zM7.56 8.107c.86 0 1.56-.656 1.56-1.553C9.12 5.656 8.42 5 7.56 5 6.697 5 6 5.656 6 6.554c0 .897.698 1.553 1.56 1.553zm-1.354 9.788h2.706V9.298H6.207v8.597z" fill-rule="evenodd"></path></svg></div></div></div></section><section class="body | w-100"><div class="article-body | article w-100"><p class="text | article-text">APOPKA, Fla. (Gray News) – A very large lizard recently scaled the window of a home in Florida, trying to get inside.</p><p class="text | article-text">Frank Crowder shared a video on <a href="https://www.facebook.com/100077423427235/videos/1038897516797897/" target="_blank">Facebook </a>that shows what appears to be a monitor lizard peering in the window.</p><p class="text | article-text">The lizard uses its sharp claws to climb the outer screen before falling down.</p><p class="text | article-text">According to the Florida Fish and Wildlife Conservation Commission, nine species of monitor lizard have been spotted in Florida, none of which are native.</p><div class="w-100" style="height:90px"></div><p class="text | article-text">The lizards were introduced to the state through the pet trade, and owners often release them into the wild when they grow too large.</p><p class="text | article-text">Invasive Nile monitors have an established presence in multiple South Florida counties. In 2021, the FWC added them to the list of prohibited species.</p><p class="text | article-text">The reptiles can be captured and humanely killed year-round without a permit or hunting license on private property and 25 public lands in South Florida.</p><p class="copyright |"><i>Copyright 2022 Gray Media Group, Inc. All rights reserved. TMX contributed to this report.</i></p></div></section><section class="recommendations | w-100"><div id="fusion-static-enter:taboola-widget-0ffvPqqxRrf" style="display:none" data-fusion-component="taboola-widget-0ffvPqqxRrf"></div><div class="taboola-feed | w-100 mb-3"><div id="taboola-below-article-thumbnails-new"></div><script>window._taboola = window._taboola || [];_taboola.push({"mode":"alternating-thumbnails-a","container":"taboola-below-article-thumbnails-new","placement":"Below Article Thumbnails New","target_type":"mix"});</script></div><div id="fusion-static-exit:taboola-widget-0ffvPqqxRrf" style="display:none" data-fusion-component="taboola-widget-0ffvPqqxRrf"></div></section></div><section class="right-rail | rail ml-lg-3 d-flex flex-column flex-lg-fill"><div class="w-100" style="height:600px"></div><div class="flex-feature-feed | mb-0"><div class="title-bar | w-100"><h4 class="title | font-weight-bold"><span class="">Most Read</span></h4></div><div class="card-deck mx-n2 mb-0"><div class="flex-feature | card mx-2 mb-3 align-items-start border image-right position-relative w-100"><div class="card-body w-100 px-2 py-1 image_headline"><div class="image-container position-relative mb-0 pt-0 w-33 float-right ml-2"><figure class="image | figure mb-0 constrained image-ratio-16x9"><a href="/2022/09/20/hermantown-community-members-speak-out-against-new-apartment-proposal/" rel="" target="_self" class="link | text-reset d-block h-100 w-100"><div class="img-wrapper figure-img mb-0"><img class="rounded-0 img-fluid" alt="A large apartment complex proposed for Hermantown has people who already call that area home..." height="450" src="https://gray-kbjr-prod.cdn.arcpublishing.com/resizer/M93j_vnKY9dYWcZtm0bXpr7EZWE=/800x450/smart/filters:quality(70)/cloudfront-us-east-1.images.arcpublishing.com/gray/FWQ7UIA32BFWRMSQ3EIMD3DQ2I.png" width="800"/></div></a></figure></div><div class="headlines | card-title mb-1"><h6 class="headline | mb-0 font-weight-bold"><a class="text-reset" href="/2022/09/20/hermantown-community-members-speak-out-against-new-apartment-proposal/" rel="" target="_self"><span><i class="far fa-play-circle"></i><span style="textDecoration: none;"> </span>Hermantown community members speak out against new apartment proposal</span></a></h6></div></div></div><div class="feed-divider | w-100 d-none d-sm-block d-md-block d-lg-block d-xl-block"></div><div class="flex-feature | card mx-2 mb-3 align-items-start border image-right position-relative w-100"><div class="card-body w-100 px-2 py-1 image_headline"><div class="image-container position-relative mb-0 pt-0 w-33 float-right ml-2"><figure class="image | figure mb-0 constrained image-ratio-16x9"><a href="/2022/09/21/lockdown-lifted-cloquet-middle-high-school-after-hoax/" rel="" target="_self" class="link | text-reset d-block h-100 w-100"><div class="img-wrapper figure-img mb-0"><img class="rounded-0 img-fluid" alt="Cloquet Middle &amp; High School" height="450" src="https://gray-kbjr-prod.cdn.arcpublishing.com/resizer/O4rfKcI9B60ZP5SHnpZ4SdsNUzo=/800x450/smart/filters:quality(70)/cloudfront-us-east-1.images.arcpublishing.com/gray/DB26NSUJOFE25JKJUCAF4UCUSI.jpg" width="800"/></div></a></figure></div><div class="headlines | card-title mb-1"><h6 class="headline | mb-0 font-weight-bold"><a class="text-reset" href="/2022/09/21/lockdown-lifted-cloquet-middle-high-school-after-hoax/" rel="" target="_self"><span>Lockdown lifted at Cloquet middle, high school after ‘hoax’</span></a></h6></div></div></div><div class="feed-divider | w-100 d-none d-sm-block d-md-block d-lg-block d-xl-block"></div><div class="flex-feature | card mx-2 mb-3 align-items-start border image-right position-relative w-100"><div class="card-body w-100 px-2 py-1 image_headline"><div class="image-container position-relative mb-0 pt-0 w-33 float-right ml-2"><figure class="image | figure mb-0 constrained image-ratio-16x9"><a href="/2022/09/20/feds-minnesota-food-scheme-stole-250m-47-people-charged/" rel="" target="_self" class="link | text-reset d-block h-100 w-100"><div class="img-wrapper figure-img mb-0"><img class="rounded-0 img-fluid" height="450" src="https://gray-kbjr-prod.cdn.arcpublishing.com/resizer/uiLkczklTrslkUpKzZ5_GKpZp8k=/800x450/smart/filters:quality(70)/cloudfront-us-east-1.images.arcpublishing.com/gray/M2JFSR2APREJNA766A7RRMJDBE.jpg" width="800"/></div></a></figure></div><div class="headlines | card-title mb-1"><h6 class="headline | mb-0 font-weight-bold"><a class="text-reset" href="/2022/09/20/feds-minnesota-food-scheme-stole-250m-47-people-charged/" rel="" target="_self"><span>Feds: Minnesota food scheme stole $250M; 47 people charged</span></a></h6></div></div></div><div class="feed-divider | w-100 d-none d-sm-block d-md-block d-lg-block d-xl-block"></div><div class="flex-feature | card mx-2 mb-3 align-items-start border image-right position-relative w-100"><div class="card-body w-100 px-2 py-1 image_headline"><div class="image-container position-relative mb-0 pt-0 w-33 float-right ml-2"><figure class="image | figure mb-0 constrained image-ratio-16x9"><a href="/2022/09/20/duluth-man-charged-after-injuring-speedway-employee-during-fight-turned-shooting/" rel="" target="_self" class="link | text-reset d-block h-100 w-100"><div class="img-wrapper figure-img mb-0"><img class="rounded-0 img-fluid" alt="Joseph Butler" height="450" src="https://gray-kbjr-prod.cdn.arcpublishing.com/resizer/0dYqpNnO12m_JAAb8tnofOjgG1I=/800x450/smart/filters:quality(70)/cloudfront-us-east-1.images.arcpublishing.com/gray/4W2AI335PFDL5CFDXXUXPZM3GQ.jpg" width="800"/></div></a></figure></div><div class="headlines | card-title mb-1"><h6 class="headline | mb-0 font-weight-bold"><a class="text-reset" href="/2022/09/20/duluth-man-charged-after-injuring-speedway-employee-during-fight-turned-shooting/" rel="" target="_self"><span>Duluth man charged after injuring Speedway employee during fight turned shooting</span></a></h6></div></div></div><div class="feed-divider | w-100 d-none d-sm-block d-md-block d-lg-block d-xl-block"></div><div class="flex-feature | card mx-2 mb-3 align-items-start border image-right position-relative w-100"><div class="card-body w-100 px-2 py-1 image_headline"><div class="image-container position-relative mb-0 pt-0 w-33 float-right ml-2"><figure class="image | figure mb-0 constrained image-ratio-16x9"><a href="/2022/09/20/local-elementary-school-nationally-recognized-academic-excellence/" rel="" target="_self" class="link | text-reset d-block h-100 w-100"><div class="img-wrapper figure-img mb-0"><img class="rounded-0 img-fluid" alt="Cloquet, MN" height="450" src="https://gray-kbjr-prod.cdn.arcpublishing.com/resizer/bHPRKQLa2jt4qN4pJKDQ529lhSk=/800x450/smart/filters:quality(70)/cloudfront-us-east-1.images.arcpublishing.com/gray/PASCJFXUZVDCPE6N4T4M4LUWLY.jpg" width="800"/></div></a></figure></div><div class="headlines | card-title mb-1"><h6 class="headline | mb-0 font-weight-bold"><a class="text-reset" href="/2022/09/20/local-elementary-school-nationally-recognized-academic-excellence/" rel="" target="_self"><span><i class="far fa-play-circle"></i><span style="textDecoration: none;"> </span>Local elementary school nationally recognized for academic excellence</span></a></h6></div></div></div><div class="feed-divider | w-100 d-none d-sm-block d-md-block d-lg-block d-xl-block"></div></div></div><div class="w-100" style="height:600px"></div><div class="flex-feature-feed | mb-0"><div class="title-bar | w-100"><h4 class="title | font-weight-bold"><span class="">Latest News</span></h4></div><div class="card-deck mx-n2 mb-0"><div class="flex-feature | card mx-2 mb-3 align-items-start border image-left position-relative w-100"><div class="card-body w-100 px-2 py-1 image_headline"><div class="image-container position-relative mb-0 pt-0 w-33 float-left mr-2"><figure class="image | figure mb-0 constrained image-ratio-16x9"><a href="/2022/09/21/spongebob-shorts-socks-lead-arrest-serial-burglar-police-say/" rel="" target="_self" class="link | text-reset d-block h-100 w-100"><div class="img-wrapper figure-img mb-0"><img class="rounded-0 img-fluid" alt="The Tulsa Police Department said officers arrested Edward Price, AKA “Smacc Man,” at his..." height="450" src="https://gray-kbjr-prod.cdn.arcpublishing.com/resizer/dnPKrDIrkWQ7yayEXC1p97ywQqg=/800x450/smart/filters:quality(70)/cloudfront-us-east-1.images.arcpublishing.com/gray/7ZDZXDRCQZBPXJ3NNDLTVDXRV4.jpg" width="800"/></div></a></figure></div><div class="headlines | card-title mb-1"><h6 class="headline | mb-0 font-weight-bold"><a class="text-reset" href="/2022/09/21/spongebob-shorts-socks-lead-arrest-serial-burglar-police-say/" rel="" target="_self"><span>SpongeBob shorts, socks lead to arrest of serial burglar, police say</span></a></h6></div></div></div><div class="feed-divider | w-100 d-none d-sm-block d-md-block d-lg-block d-xl-block"></div><div class="flex-feature | card mx-2 mb-3 align-items-start border image-left position-relative w-100"><div class="card-body w-100 px-2 py-1 image_headline"><div class="image-container position-relative mb-0 pt-0 w-33 float-left mr-2"><figure class="image | figure mb-0 constrained image-ratio-16x9"><a href="/2022/09/21/an-inside-look-human-smuggling-border/" rel="" target="_self" class="link | text-reset d-block h-100 w-100"><div class="img-wrapper figure-img mb-0"><img class="rounded-0 img-fluid" alt="For the first time, there have been more than 2 million arrests at the southern border in one..." height="450" src="https://gray-kbjr-prod.cdn.arcpublishing.com/resizer/7kwhSgXuGxamR9KFN_-l1rFNcrY=/800x450/smart/filters:quality(70)/cloudfront-us-east-1.images.arcpublishing.com/gray/HFRYLHN3FFANJMYLJGITCCAXMQ.jpg" width="800"/></div></a></figure></div><div class="headlines | card-title mb-1"><h6 class="headline | mb-0 font-weight-bold"><a class="text-reset" href="/2022/09/21/an-inside-look-human-smuggling-border/" rel="" target="_self"><span><i class="far fa-play-circle"></i><span style="textDecoration: none;"> </span>An inside look at human smuggling at the border</span></a></h6></div></div></div><div class="feed-divider | w-100 d-none d-sm-block d-md-block d-lg-block d-xl-block"></div><div class="flex-feature | card mx-2 mb-3 align-items-start border image-left position-relative w-100"><div class="card-body w-100 px-2 py-1 image_headline"><div class="image-container position-relative mb-0 pt-0 w-33 float-left mr-2"><figure class="image | figure mb-0 constrained image-ratio-16x9"><a href="/2022/09/21/putin-sets-partial-mobilization-russia-threatens-enemies/" rel="" target="_self" class="link | text-reset d-block h-100 w-100"><div class="img-wrapper figure-img mb-0"><img class="rounded-0 img-fluid" alt="Russian President Vladimir Putin has announced a partial mobilization in Russia as the fighting..." height="450" src="https://gray-kbjr-prod.cdn.arcpublishing.com/resizer/LnT_aXlZlw2d5Gsi0qrpH7bnc3A=/800x450/smart/filters:quality(70)/cloudfront-us-east-1.images.arcpublishing.com/gray/SCPX5GNORRB2ZN653FBNEMRKXM.JPG" width="800"/></div></a></figure></div><div class="headlines | card-title mb-1"><h6 class="headline | mb-0 font-weight-bold"><a class="text-reset" href="/2022/09/21/putin-sets-partial-mobilization-russia-threatens-enemies/" rel="" target="_self"><span><i class="far fa-play-circle"></i><span style="textDecoration: none;"> </span>Putin orders partial military call-up, sparking protests </span></a></h6></div></div></div><div class="feed-divider | w-100 d-none d-sm-block d-md-block d-lg-block d-xl-block"></div><div class="flex-feature | card mx-2 mb-3 align-items-start border image-left position-relative w-100"><div class="card-body w-100 px-2 py-1 image_headline"><div class="image-container position-relative mb-0 pt-0 w-33 float-left mr-2"><figure class="image | figure mb-0 constrained image-ratio-16x9"><a href="/2022/09/21/how-steep-fed-rate-hikes-affect-your-finances/" rel="" target="_self" class="link | text-reset d-block h-100 w-100"><div class="img-wrapper figure-img mb-0"><img class="rounded-0 img-fluid" alt="FILE - Clothing sits on tables for shoppers in a Costco warehouse on Monday, Aug. 29, 2022, in..." height="450" src="https://gray-kbjr-prod.cdn.arcpublishing.com/resizer/T7wr7qCutcLRhlXE0A6cpJFJ7iU=/800x450/smart/filters:quality(70)/cloudfront-us-east-1.images.arcpublishing.com/gray/HGWN55OQZRFVBKS2TH5W6H6LOY.jpg" width="800"/></div></a></figure></div><div class="headlines | card-title mb-1"><h6 class="headline | mb-0 font-weight-bold"><a class="text-reset" href="/2022/09/21/how-steep-fed-rate-hikes-affect-your-finances/" rel="" target="_self"><span><i class="far fa-play-circle"></i><span style="textDecoration: none;"> </span>How steep Fed rate hikes affect your finances</span></a></h6></div></div></div><div class="feed-divider | w-100 d-none d-sm-block d-md-block d-lg-block d-xl-block"></div><div class="flex-feature | card mx-2 mb-3 align-items-start border image-left position-relative w-100"><div class="card-body w-100 px-2 py-1 image_headline"><div class="image-container position-relative mb-0 pt-0 w-33 float-left mr-2"><figure class="image | figure mb-0 constrained image-ratio-16x9"><a href="/2022/09/21/9-year-old-boy-seriously-injured-bear-attack-troopers-say/" rel="" target="_self" class="link | text-reset d-block h-100 w-100"><div class="img-wrapper figure-img mb-0"><img class="rounded-0 img-fluid" alt="Authorities in Alaska say two people were sent to the hospital after a bear attack." height="450" src="https://gray-kbjr-prod.cdn.arcpublishing.com/resizer/jkJcSkTAG-ZGoEFgq9S4fe9zbQs=/800x450/smart/filters:quality(70)/cloudfront-us-east-1.images.arcpublishing.com/gray/UYLMXYR4E5FPHAHZ5KIRHZ2PLA.png" width="800"/></div></a></figure></div><div class="headlines | card-title mb-1"><h6 class="headline | mb-0 font-weight-bold"><a class="text-reset" href="/2022/09/21/9-year-old-boy-seriously-injured-bear-attack-troopers-say/" rel="" target="_self"><span><i class="far fa-play-circle"></i><span style="textDecoration: none;"> </span>9-year-old boy seriously injured in bear attack, troopers say</span></a></h6></div></div></div><div class="feed-divider | w-100 d-none d-sm-block d-md-block d-lg-block d-xl-block"></div></div></div><div class="w-100" style="height:250px"></div></section></div><section class="bottom-wrapped | col-12"><div class="w-100" style="height:250px"></div></section></div></div><footer class="footer | w-100"><div class="arc-ad | d-flex flex-column ad-type-flex-leaderboard ad-flex-leaderboard ad-footer-flex-leaderboard ad-fixed-bottom position-fixed zindex-higher w-100 justify-content-center text-center"><div class="arc-ad-wrapper |"><div class="ad-dismiss | text-white pointer position-absolute top absolute-right p-1" role="button"><i class="far fa-times-circle fa-sm"></i></div><div id="ad-hjoeIu3Lk9q" class="kbjr/web/news/national arcad py-0 my-0"></div></div></div><div id="fusion-static-enter:footer-kbjr" style="display:none" data-fusion-component="footer-kbjr"></div><div class="footer | card bg-primary-branding mt-3 d-flex rounded-0 text-center text-sm-left zindex-highest"><div class="card-body"><div class="container"><div class="row"><div class="col"><div class="footer-links | row justify-content-start my-3"><div class="footer-link | col-6 col-sm-6 col-md-4 col-lg-3 align-self-center"><a class="text-white" href="/homepage">Homepage</a></div><div class="footer-link | col-6 col-sm-6 col-md-4 col-lg-3 align-self-center"><a class="text-white" href="/news">News</a></div><div class="footer-link | col-6 col-sm-6 col-md-4 col-lg-3 align-self-center"><a class="text-white" href="/weather">Weather</a></div><div class="footer-link | col-6 col-sm-6 col-md-4 col-lg-3 align-self-center"><a class="text-white" href="/sports">Sports</a></div><div class="footer-link | col-6 col-sm-6 col-md-4 col-lg-3 align-self-center"><a class="text-white" href="/community/calendar">Community Calendar</a></div><div class="footer-link | col-6 col-sm-6 col-md-4 col-lg-3 align-self-center"><a class="text-white" href="/about-us/contact-us">Contact Us</a></div><div class="footer-link | col-6 col-sm-6 col-md-4 col-lg-3 align-self-center"><a class="text-white" href="/contests">Contests</a></div><div class="footer-link | col-6 col-sm-6 col-md-4 col-lg-3 align-self-center"><a class="text-white" href="/community/user-content">User Content</a></div></div></div><div class="col-12 col-sm-5 col-md-3 col-xl-2"><div class="footer-contacts | row justify-content-start my-3 small"><div class="col"><ul class="list-unstyled mb-0"><li class="footer-contact | font-weight-bold">KBJR</li><li class="footer-contact | footer-address">246 South Lake Ave.</li><li class="footer-contact | footer-city-state">Duluth, MN 55802</li><li class="footer-contact | footer-phone">(218) 720-9666</li></ul></div></div></div></div></div></div><div class="card-footer small pt-0"><div class="footer-links | d-flex flex-wrap justify-content-center text-center"><div class="footer-link | align-self-center px-3 pt-3"><a class="" href="https://publicfiles.fcc.gov/tv-profile/KBJR-TV" rel="noopener noreferrer" target="_blank">Public Inspection File</a></div><div class="footer-link | align-self-center px-3 pt-3"><a class="" href="mailto:FCC-PublicFile@kbjr6.com" rel="noopener noreferrer" target="_blank">FCC-PublicFile@kbjr6.com - 218-720-9600</a></div><div class="footer-link | align-self-center px-3 pt-3"><a class="" href="https://webpubcontent.gray.tv/kbjr/2022-kbjr-tv-krii-public-file-report-eeo.pdf" rel="noopener noreferrer" target="_blank">EEO Statement</a></div><div class="footer-link | align-self-center px-3 pt-3"><a class="" href="https://publicfiles.fcc.gov/tv-profile/kbjr-tv/applications-and-related-materials/" rel="noopener noreferrer" target="_blank">FCC Applications</a></div><div class="footer-link | align-self-center px-3 pt-3"><a class="" href="https://www.kbjr6.com/page/closed-captioning" rel="noopener noreferrer" target="_blank">Closed Captioning/Audio Description</a></div><div class="footer-link | align-self-center px-3 pt-3"><a class="" href="/privacy-policy" rel="noopener noreferrer" target="_blank">Privacy Policy</a></div><div class="footer-link | align-self-center px-3 pt-3"><a class="" href="/terms-of-service" rel="noopener noreferrer" target="_blank">Terms of Service</a></div><div class="footer-link | align-self-center px-3 pt-3"><a class="" href="/advertising" rel="noopener noreferrer" target="_blank">Advertising</a></div><div id="ccpa-link" class="ccpa-dynamic-insertion-container d-flex align-self-center"></div></div></div><div class="footer-copyright | card-footer"><div class="font-weight-light small mx-auto text-center">A Gray Media Group, Inc. Station - <!-- -->© <!-- --> <!-- -->2002-2022 Gray Television, Inc.</div><div class="footer-corp-logo | w-100 mx-auto mt-2 mb-0"></div></div></div><div id="fusion-static-exit:footer-kbjr" style="display:none" data-fusion-component="footer-kbjr"></div></footer></div></div><script id="fusion-metadata" type="application/javascript">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</script><div id="fusion-static-enter:taboola-body-reference" style="display:none" data-fusion-component="taboola-body-reference"></div><script>
window._taboola = window._taboola || [];
  _taboola.push({flush: true});</script><div id="fusion-static-exit:taboola-body-reference" style="display:none" data-fusion-component="taboola-body-reference"></div></body></html>